Inicio Ciencia y tecnología Si usas Moodle, actualízalo para corregir esta vulnerabilidad

Si usas Moodle, actualízalo para corregir esta vulnerabilidad

Se recomienda actualizar Moodle a las últimas versiones que corrigen dicha vulnerabilidad.

La plataforma Moodle ha publicado una actualización para sus distintas versiones que soluciona una vulnerabilidad en el formulario de acceso.

Para solventar dicho fallo de seguridad, se recomienda seguir las instrucciones que eviten la falsificación de las solicitudes de inicio de sesión.

Solución

Se recomienda actualizar Moodle a las últimas versiones que corrigen dicha vulnerabilidad.

Puedes hacerlo accediendo a los siguientes enlaces: 3.63.5.33.4.63.3.9 y 3.1.15.