INCIBE alerta de los GIF enviados por WhatsApp

app-whatsapp-aplicacion-novedad-novedades-dispositivo-sistema-operativo

El Instituto Nacional de Ciberseguridad (INCIBE) ha alertado este miércoles del descubrimiento de un vulnerabilidad en la versión 2.19.244 de WhatsApp.

Aunque esta vulnerabilidad únicamente afecta a los sistemas operativos de Android. Esta debilidad podría permitir al atacante ejecutar un código arbitrario remoto a través de una imagen GIF manipulada maliciosamente.

Es decir, si se envía un GIF por Whatsapp que contenga este código, al reproducirse se introduciría un virus que te roba la privacidad. Una vez instalado el código malicioso, el atacante podría tener acceso a información personal de la víctima e incluso ejecutar funcionalidades como grabar vídeos o audios.

Los expertos del Instituto Nacional de Ciberseguridad (INCIBE) afirman que ésta vulnerabilidad afecta a los usuarios con versiones WhatsApp anteriores a 2.19.244, por eso recomiendan actualizarlo cuanto antes.